พบช่องโหว่ของ VLC ที่ทำให้ Hacker สามารถเจาะเข้าไปในเครื่องและควบคุมเครื่องได้

พบช่องโหว่ของ VLC ที่ทำให้ Hacker สามารถเจาะเข้าไปในเครื่องและควบคุมเครื่องได้
S! Hitech (Rewrite)

สนับสนุนเนื้อหา

โปรแกรมหนึ่งที่มีการแจกฟรีอยู่เสมอ คือ VLC ซึ่งเป็นโปรแกรมดูวิดีโอที่หลายคนเลือกใช้ ล่าสุดในเวอร์ชั่น 3.0.6 มีพบความผิดปกติของ Code ภายใน จะทำให้มีโอกาสถูก Hack ได้ 

โดยช่องโหวดังกล่าวคือ CVE-2019-5439 และ CVE-2019-12874 จะมีปัญหาเมื่อ Hack ส่ง File .AVI หรือ .mkv ให้คุณแล้วเมื่อกดเปิด Hacker สามารถใช้ Code เพื่อควบคุมเครื่องได้เหมือนกับผู้ใช้งาน 

วิธีการแก้ปัญหาคือ จะสามารถอัปเดตเป็นเวอร์ชั่น 3.0.7 ถึงจะแก้ปัญหาได้