Gmail จะไม่ทำงานบน Chrome เวอร์ชัน 53 หรือเก่ากว่า มีผลบังคับใช้สิ้นปีนี้

Gmail จะไม่ทำงานบน Chrome เวอร์ชัน 53 หรือเก่ากว่า มีผลบังคับใช้สิ้นปีนี้
Blognone

สนับสนุนเนื้อหา

กูเกิลประกาศว่า Gmail จะไม่สามาารถใช้งานได้กับ Chrome เวอร์ชันเก่าคือ Chrome 53 หรือเก่ากว่า และขอให้ผู้ใช้อัพเดต Chrome เป็นเวอร์ชันล่าสุด 55 โดยเร็ว ด้วยเหตุผลเรื่องช่องโหว่ความปลอดภัยของ Chrome เวอร์ชันเก่า

Gmail จะแสดงป้ายเตือนให้อัพเดต Chrome ตั้งแต่วันที่ 8 กุมภาพันธ์ 2017 เป็นต้นไป และจะใช้งานกับ Chrome เวอร์ชันเก่าได้จนถึงสิ้นปีนี้ และในเดือนธันวาคม 2017 กูเกิลจะส่ง Gmail เวอร์ชัน basic HTML ให้ใช้แทน

ประกาศนี้จะส่งผลให้ไม่สามารถใช้ Gmail ด้วย Chrome บน Windows XP/Vista ได้ในอนาคต เพราะ Chrome เวอร์ชันสุดท้ายบน XP/Vista คือ Chrome 49 ซึ่งเก่าเกินกว่าที่ Gmail จะอนุญาต

ประกาศนี้มีผลกับ Gmail เวอร์ชันปกติ และเวอร์ชัน G Suite

ติดตามSanook! Hitech

ครบเครื่องเรื่องมือถือ พร้อมอัปเดตทุกเทรนด์ไอที ที่คุณจะไม่พลาด