หน่วยงานกลางด้านไซเบอร์ของสหรัฐฯ บังคับให้หน่วยงานต่าง ๆ อัปเดตแพตช์ Chrome ภายใน 26 ธันวาคมนี้

หน่วยงานกลางด้านไซเบอร์ของสหรัฐฯ บังคับให้หน่วยงานต่าง ๆ อัปเดตแพตช์ Chrome ภายใน 26 ธันวาคมนี้

หน่วยงานกลางด้านไซเบอร์ของสหรัฐฯ บังคับให้หน่วยงานต่าง ๆ อัปเดตแพตช์ Chrome ภายใน 26 ธันวาคมนี้
แบไต๋

สนับสนุนเนื้อหา

สำนักงานความมั่นคงปลอดภัยไซเบอร์และโครงสร้างพื้นฐาน (CISA) เพิ่มช่องโหว่ใหม่ของ Google Chrome ไว้ในประกาศล่าสุดของหน่วยงาน ซึ่งตามกฎหมายแล้ว หน่วยงานพลเรือนจะต้องอัปเดตให้เร็วที่สุด

ช่องโหว่นี้คือ CVE-2022-4262 เป็นความผิดพลาดภายในเอนจิน Javascript V8 ของ Chrome ที่ทำให้ผู้ไม่หวังดีสามารถใช้เป็นฐานในควบคุมอุปกรณ์ของเหยื่อจากระยะไกล หรือเข้าไปอ่านหรือแก้ไขข้อมูลหน่วยความจำได้ได้

ทาง Google ได้ออกตัวอัปเดตแก้ช่องโหว่นี้ไปแล้วเมื่อวันศุกร์ที่ผ่านมาสำหรับผู้ใช้งานบน Windows, macOS และ Linux

ทั้งนี้จากคำสั่งที่ BOD 22-01 ของ CISA เมื่อเดือนพฤศจิกายน 2021 บังคับให้หน่วยงานพลเรือนส่วนกลาง (FCEB) ที่อยู่ในรายชื่อของ CISA ต้องดาวน์โหลดตัวแก้ช่องโหว่ที่ว่านี้ภายใน 3 สัปดาห์ หรือวันที่ 26 ธันวาคมนี้

นอกจากนี้ เมื่อเดือนเมษายน 2022 ทาง CISA ยังเคยออกคำเตือนให้ทุกองค์กรในสหรัฐฯ ทั้งภาครัฐและเอกชนเน้นความสำคัญของการแก้ช่องโหว่ที่ Google ประกาศมาก่อนหน้านี้ 8 ตัว

นับตั้งแต่ที่ CISA ออกคำสั่งที่ BOD 22-01 เป็นต้นมา ก็ได้มีการเพิ่มช่องโหว่ไปในรายชื่อแล้วถึง 860 ตัว

 

อัลบั้มภาพ 1 ภาพ

อัลบั้มภาพ 1 ภาพ ของ หน่วยงานกลางด้านไซเบอร์ของสหรัฐฯ บังคับให้หน่วยงานต่าง ๆ อัปเดตแพตช์ Chrome ภายใน 26 ธันวาคมนี้

หน่วยงานกลางด้านไซเบอร์ของสหรัฐฯ บังคับให้หน่วยงานต่าง ๆ อัปเดตแพตช์ Chrome ภายใน 26 ธันวาคมนี้